Development environment setup

From Wobbly Wiki
Jump to: navigation, search


Common issues

Docker is not installed

Make sure that Docker and docker-compose are both installed. If you're on Linux, also go through the Linux post-install steps.

yarn test failures

graphql-backend -- TypeError: Cannot read property 'request' of undefined